Home
Contents

ANSDIMAT

Prev Page Next Page
 
ANSDIMAT software
About ANSDIMAT
Main menu
Notation
Main notation
Hydraulic parameters
Special functions
Methods of analysis
Analytical module operation
Data input (Editor)
Table data input
Observation time
Drawdown
Constant rate
Variable rate
Distance to the observation well
Screen level
Well data
Time of recovery measurements
Recovery
Last drawdown
Оbservation well data
Options
Choose conceptual scheme
Test conditions
Diagnostic plot
Plot construction
Choose plot
Select wells
Select time
Plot view
Axis properties
Observation data symbols
Caption and subscription
Basic types of diagnostic graphs
Graphs based on observations in two wells
Some special graphs and graphs of dimensionless parameters
View graphs
Rate plot
Stepwise rate approximation
Viewing data, removing measurements
Saving data
Settings
Aquifer tests analysis
Matching parameters (solving direct problem)
Value assignment
Theoretical curve features
Parameter calculation
Data correction
Graphical analysis
Strait-line method
Slug test
Method of type curve
Search for strait-line segment
Bisecting line method
Inverse problem solution
Less square method
UCODE
Conceptual schemes
Confined aquifer
Infinite aquifer
One well pumped at a constant rate
Several wells pumped at a constant rate
One well pumped at a variable rate
Several wells pumped at a variable rate
Semiinfinite aquifer
Recharge boundary
One well pumped at a constant rate
Several wells pumped at a constant rate
One well pumped at a variable rate
Several wells pumped at a variable rate
No-flow boundary
One well pumped at a constant rate
Several wells pumped at a constant rate
One well pumped at a variable rate
Several wells pumped at a variable rate
Bounded (strip) aquifer
Recharge boundaries
One well pumped at a constant rate
Several wells pumped at a constant rate
One well pumped at a variable rate
Several wells pumped at a variable rate
No-flow boundaries
One well pumped at a constant rate
Several wells pumped at a constant rate
One well pumped at a variable rate
Several wells pumped at a variable rate
Recharge and no-flow boundaries
One well pumped at a constant rate
Several wells pumped at a constant rate
One well pumped at a variable rate
Several wells pumped at a variable rate
Point source
Aquifer of infinite extent and thickness
One well pumped at a constant rate
Several wells pumped at a constant rate
Several wells pumped at a variable rate
Semiinfinite aquifer
Recharge boundary
One well pumped at a constant rate
Several wells pumped at a variable rate
No-flow boundary
One well pumped at a constant rate
Several wells pumped at a variable rate
Bounded aquifer
Recharge boundaries
One well pumped at a constant rate
Several wells pumped at a variable rate
No-flow boundaries
One well pumped at a constant rate
Several wells pumped at a variable rate
Recharge and no-flow boundaries
One well pumped at a constant rate
Several wells pumped at a variable rate
Linear source
Aquifer of infinite extent and thickness
One well pumped at a constant rate
Several wells pumped at a variable rate
Semiinfinite aquifer
Recharge boundary
One well pumped at a constant rate
Several wells pumped at a variable rate
No-flow boundary
One well pumped at a constant rate
Several wells pumped at a variable rate
Bounded aquifer
Recharge boundaries
One well pumped at a constant rate
Several wells pumped at a variable rate
No-flow boundaries
One well pumped at a constant rate
Several wells pumped at a variable rate
Recharge and no-flow boundaries
One well pumped at a constant rate
Several wells pumped at a variable rate
Unconfined aquifer
Aquifer of infinite lateral extent
One well pumped at a constant rate
Bounded aquifers. Several wells pumped at a variable rate
Pumping
Leaky aquifer
Constant level in the adjacent aquifer
Infinite leaky aquifer
One well pumped at a constant rate
Several wells pumped at a variable rate
Bounded leaky aquifer. Several wells pumped at a variable rate
Pumping
Alternating water level in the adjacent aquifer
One well pumped at a constant rate
Several wells pumped at a variable rate
Conceptual scheme accounting for aquitard storage
One well pumped at a constant rate
Several wells pumped at a variable rate
Leaky aquifer anisitropic on the vertical plane
One well pumped at a constant rate
Several wells pumped at a variable rate
Two-layer aquifer
One well pumped at a constant rate
Several wells pumped at a variable rate
Stratified aquifer systems
Three-layer aquifer system
One well pumped at a constant rate
Two-layer aquifer system
One well pumped at a constant rate
Arealy heterogeneous aquifer
One well pumped at a constant rate
Several wells pumped at a variable rate
Pumping near river
One well pumped at a constant rate
Several wells pumped at a variable rate
Sloping aquifer
One well pumped at a constant rate
Fracture-porous media
Moench’s solutions
Vertical fracture
Horizontal fracture
Constant-head test
One well pumped at a constant drawdown
Slug test
Cooper's solution, Picking's solution
Bouwer-Rice's solution
Hvorslev's solutions
AMWELLS
Starting a new model
Modeling environment
Model size and dimensions
Plot scale
Model boundaries
Wells and time measurements
Well system design
Variable production rate
Model parameters
Hydrograph
Piezometric head and drawdown maps
Plot
Distance measure tool
Background maps
Model grid mode
Classes for map
Trace selected range
Animation
3-D View and animation
Plot profiles
Export to ANSDIMAT
Wellhead Protection Areas (WHPA)
Pit dewatering
Pit layout
Dewatering by abstraction wells
Dewatering by in-pit sumps
Pit Inflow
Model
Model creation
Model editing
Graphic editor
Modify values
Parameter selection
Plot construction
Grouping
Measuring distance
Legend creation
Heterogeneity zones (MODFE)
Generate the model grid (MODFE)
Generate the model grid (RADFLOW)
Input parameters
Entering the pumping well
Running MODFE program
Calculation parameters
Time parameters
Running RADFLOW program
Calculation parameters
Viewing results (postprocessor)
Load calculation results
Animation

ANSDIMAT software >

Main menu

 ANSDIMAT program is operated with the help of main menu. Menus "File", "View", "Choose", "Analysis", "Tools" (as well as the toolbar) are related to analytical module. "Model" menu refers to numerical module. The rest menu items are general-purpose. The user can work with analytical and numerical modules simultaneously.

 

ANSDIMAT main menu.

 

Menu "File"

Menu "Create"

Create new project (data set) for a new aquifer test analysis. A name is assigned to the new file.

Load Editor dialog box.

Data for each aquifer test analysis project are stored in several files that should be placed in a separate directory

Menu "Open"

Open an existing project (data set) in Main plot window (file of type "Plot (*.oat)") or Editor window (file of type "Editor (*.eat)")

Menu "Editor"

Open Editor dialog box for viewing, editing, or adding new data to the project open in the Main plot window.

To apply the changes made in the project it is necessary to reopen it in Main plot Window (see menu "Open")

Menu "Save dat-file"

Save data on drawdown or rate measurements in selected wells in dat-file

Menu "Save bmp-file"

Save Main plot window in bmp-file

Menu "Settings"

Setting preferences for plot properties

File list

List of recently accessed projects. Open projects

Menu "Exit"

Close ANSDIMAT program

Menu "View"

 

Menu "All plots"

Load to view all basic plots in special window

Plot list

Load to view one of the basic plots in special window

Menu "Redraw"

Redraw the Main plot window. All previously built theoretical plots are erased

Menu "Table"

Show/hide the data table in the left part of the screen

Menu "Choose"

Menu "Scheme"

Choose the conceptual scheme for aquifer test analysis.  Open dialog box "Choose conceptual scheme"

Menu "Test conditions"

Choose conditions. Open dialog box "Test conditions"

Menu "Plot"

Choose plot for analysis. Open dialog box "Choose plot"

Menu "Well"

Choose wells for analysis. Open dialog box "Choose plot"

Menu "Time"

Choose observation times for analysis. Open dialog box "Choose plot"

Menu "Analysis"

 

 Menu "Inverse solution"

Menu "Direct solution"

Solving direct flow problem by matching parameters. Open dialog box "Parameter matching"

Menu "Graphical method"

Calculating hydraulic characteristics by graphical methods. Method to be applied (straight-line or type curve) is automatically chosen by the program according to the conceptual scheme and plot chosen

Menu "Bisecting line method"

Calculating hydraulic diffusivity by bisecting line method. Load dialog box "Bisecting line method"

Menu "Inverse solution"

Solving inverse problem

 Submenu "Least-square method"

Solving inverse problem by least square method. Open dialog box "Automatic matching"

 Submenu "UCODE"

Solving inverse problem by UCODE program. Open dialog box "Inverse solution (UCODE)"

Menu "Tools"

Menu "Value"

Scanning observation data or drawdown calculated values in the Main plot window

Menu "Line"

Searching for straight-line segments of the plot by moving a straight line

Menu "Plot title"

Change the title of the plot. Open "Caption" dialog box

Menu "Text"

Add some text information to the Main plot window

Menu "Copy and clipboard"

Copy Main plot window to a special new window and to the clipboard

Menu "Axis properties"

Specify axis properties. Open dialog box "Axis properties"

Menu "Observation data symbols"

Specify observation data symbols. Open dialog box "Observation data symbols"

Menu "Inversion"

Change the ordinate axis. For example: change plot (s1 / s2) - lg(t) to plot (s2 / s1) - lg(t) and vise versa. This is applied for drawdown analysis in two observation wells

Menu "Step-function"

Step-function approximation of variable flow rate. Open dialog box "Rate steps". This is applied for wells pumped at variable rate. It is necessary to have data on time-variations of pumping well rate

Menu "Overlay rate plot"

Overlay rate plot on time-drawdown plot

Menu "Model"

Menu "MODFE"

MODFE pre- and postprocessor

Menu "RADFLOW

RADFLOW pre- and postprocessor

Menu "MODFE"

 Submenu "Create"

Create a new model for MODFE program. A name is assigned to the new file. Open dialog box "Create model". Modeling data are stored in several files that should be placed in a separate directory

 Submenu "Open"

Open an existing model for editing and viewing. Load graphical processor (MODFE preprocessor)

 Submenu "Heterogeneity zones"

Specify the number of heterogeneity zones. Open dialog box "Hydraulic properties"

 Submenu "Run MODFE"

Run MODFE program. Open dialog box "Run MODFE"

 Submenu "Postprocessor"

View output file of MODFE program. Open dialog box "MODFE postprocessor"

Menu "RADFLOW"

 Submenu "Create"

Create a new model for RADFLOW program. A name is assigned to the new file. Open dialog box "Create model". Modeling data are stored in several files that should be placed in a separate directory

 Submenu "Open"

Open an existing model for editing and viewing. Load graphical processor (RADFLOW preprocessor)

 Submenu "Run RADFLOW"

Run RADFLOW program. Open dialog box "Run RADFLOW"

 Submenu "Postprocessor"

View output file of RADFLOW program. Open dialog box "RADFLOW postprocessor"

Menu "Language"

Choose language: English or Russian

Menu "Window"

Arrange and list loaded windows

Menu "Help"

Open help topics